Authentication unavailable
Incident Report for Digimentr
Postmortem

Cloudflare has resolved the issue and everything is back up and running.
You can find more information about this issue here: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

We are sorry for any problems this may have caused you.

Posted Jun 21, 2022 - 11:02 CEST

Resolved
Cloudflare has resolved the issue, everything is back up and running.
Posted Jun 21, 2022 - 10:59 CEST
Monitoring
Cloudflare has resolved the issue and everything should be back up within the next few minutes.
We will keep monitoring the situation till we are sure the issue has been resolved.
Posted Jun 21, 2022 - 10:58 CEST
Identified
There is currently an outage at Cloudflare.
Due to this a lot of websites, including our authentication provider Auth0, are unavailable.

Unfortunately, resolving this issue is out of our reach.
We are currently monitoring the situation and will provide an update when everything is back up and running.
Posted Jun 21, 2022 - 08:30 CEST
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 08:15 CEST
This incident affected: Login and Registration (Logging in via Auth0).