API not authenticating
Incident Report for Digimentr
Resolved
No further issues have been found.
Posted Nov 24, 2022 - 16:09 CET
Monitoring
We have deployed a fix and are monitoring any further errors
Posted Nov 24, 2022 - 15:37 CET
Investigating
We are receiving increased reports on not being able to authenticate to our API.
We are currently investigating the problem
Posted Nov 24, 2022 - 15:27 CET
This incident affected: Login and Registration (Authenticating to our API).